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Objectives

In this session we will cover:

Icon courtesy catkuro on Flaticon.col

General Formatting Tips
* Font style, line spacing, images

Adding a Cover Page

Setting Up and Maintaining a Table of Contents
* Using Automatic Heading Styles

Page Breaks

Inserting Page Numbers

Inserting a Plagiarism Sheet

Password-protecting the document




Editing Levels

A traffic light system is being used in this presentation to represent the levels of skill/necessity

involved in each task. You will see these labels at the top of each slide.
‘ Green = Fundamental skill/required
Orange = Intermediate skill/required

. Red = Advanced skill/not a requirement
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General Formatting

Most formatting is controlled via the Font and Paragraph groups under the Home tab.
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For more advanced options, you can expand these groups using the arrow in the bottom-right corner.



General Formatting — Font Style and Size

For assignments with Cork Counselling Services, you must use Size 12 font with double line spacing.
Font formats must also be Sans Serif (without tails), these would include: Tahoma, Calibri, Verdana,

Arial, Lucida Sans Unicode.

Adjust font Adjust size Adjust line spacing

Expand the Font menu and type | Expand the Font Size menu and | Expand the Line and Spacing

the name of the font you want | type or choose a size. menu and choose an option.
or SCrO” tO find it. n Layout References Mailings Review
Home Insert Draw Design = &%
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=
Arial — -
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General Formatting — Inserting an Image

* Use the Insert tab to add a picture from your device. Insert > Pictures > This Device.

* Navigate to the folder where the image resides, select the image, and press Insert.

Draw Design Lay

R r:C')Shapes v 3

74 lcons
Pictures 2 E[
« |€0 3D Models ~ o

Insert Picture From
P This Device...
Fal Stock Images...

F& Online Pictures...

I ﬂ Insert Picture
« « 1

Organize ¥

WFH

% This PC

¥ 3D Objects
[ Desktop
= Documents
¥ Downloads
b Music

= Pictures

E Videos

&9 0SDisk (C)

¥ Network

» This PC » Documents > Pictures for my Essay

New folder

& University College Cork

File name:

@ Leaves

X

[9) £ Search Pictures for my Essay

= - 71 @

Select a file
to preview.

V| All Pictures b4

Tools

< Insert |v Cancel




General Formatting — Images

When clicked on the image, you can edit it via the Picture Format tab that appears in the menu.

From here you can crop and resize the image, give it a border, and position it on the page.

File Home Insert Draw Design Layout References Mailings Review View Help Acrobat Picture Format
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Picture Styles IS | Accessibili Arrange

Adjust

The APA guidelines, for an images that are embedded within the essay, are to:

“Place the figure at either the top or bottom of the page rather than in the middle.
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Also add one blank double-spaced line between the figure and any text to improve the visual presentation.”



General Formatting — Citing Images as Figures

The easiest method for creating a Table of
Figures is to:

1. Caption as you go. When you putin an
image, right-click and select Insert
Caption.

2. Choose the label and position (The APA
requires a figure number and title
above the item).

3. Type the caption.
4. Click OK.

Note: for images that require an attribution, a reference must
also be provided beneath the image as well as in the reference
list at the end of the document.

Cut

Copy
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d Change Picture

Link

Save as Picture...

o |nsert Caption...

- Wrap Text

Edit Alt Text...

Size and Position...

Format Picture...

Caption

? X

Caption:
IFigure 1. Autumn Leaves. m

Options

| Label: Figure

[elI el Bl Above selected item

[ ] Exclude label from caption

New Label...

AutoCaption...

Delete Label

OK

MNumbering...

Cancel


https://apastyle.apa.org/style-grammar-guidelines/references/examples/clip-art-references
https://apastyle.apa.org/style-grammar-guidelines/references/examples/clip-art-references

General Formatting - Quick tips

Keyboard shortcuts

* Undo=ctrland z

 Copy = highlight the item and press ctrl and ¢

e Paste =click into where you want to place the item and press ctrl and p

Fixes

* Copy formatting used previously = click anywhere on the sentence you want to copy. Select the

paintbrush tool from the Home tab. Brush over the sentence that you want to change. ’S?
=

* Clear formatting = highlight the word/sentence that you want to change and select the eraser
symbol.
Fo



O
Adding a Cover Page

The following information is required on the title page of your essay. You can copy and paste the below.

Your CU Student Number:

Course of study: “Presented in part fulfilment of the requirements of the B.Sc. (Hons) Counselling &
Psychotherapy, Cork Counselling Services Training Institute”

Module:

Title of assignment:

Date of submission:

Word count:




Setting up a Table of Contents

* An automatic Table of Contents can be set-up from the

References tab.

* An automatic table can be linked to Heading Styles,
which will save you time manually writing up the list of

page numbers and titles at the end.

* An automatic table will also help the person reviewing
your document to jump to specific sections by clicking the

titles.
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@ Muore Tables of Contents from Office.com >
Custom Table of Contents...

|:_§‘< Remove Table of Contents



Heading Styles

* Using Heading Styles in Word tells your Table of
Contents the difference between main topics and

sub-topics.

* A Heading 1is normally used as a section title,

also know as a top-level heading.

* Headings work in a hierarchy, meaning headings
2-4 must follow a Heading 1. Heading 4 is the

smallest.
* To add a Heading Style to a title, simply highlight
the title and select the appropriate style from the

Styles group, under the Home tab.

_ doc working doc - Saving... v £ Search (Alt+Q) -

Layout References Mailings Review View Help Acrobat
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ﬂ :: == Sensitivity Heading 2 Heading3 Heading4 |3 Editing | Create and S
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Paragraph Nl Sensitivity Styles K] Adob)

Main Body (H1)

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Donec scelerisque sapien vitae
rhoncus fermentum. Aliguam iaculis neque dolor, et egestas lectus malesuada auctor.
Mauris sagittis, nibh guis tristique sollicitudin, magna libero blandit eros, sed sollicitudin,
eros ex at magna.

Topic 1 (H2)

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Donec scelerisque sapien vitae
rhoncus fermentum. Aliguam iaculis neque dolor, et egestas lectus malesuada auctor.
Mauris sagittis, nibh guis tristique sollicitudin, magna libero blandit eros, sed sollicitudin
eros ex at magna.

Topic 1.1 (H3)

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Donec scelerisque sapien vitae
rhoncus fermentum. Aliguam iaculis neque dolor, et egestas lectus malesuada auctor.
Mauris sagittis, nibh guis tristique sollicitudin, magna libero blandit eros, sed sollicitudin,
eros ex at magna. \

Topic 1.2 (H3)

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Donec scelerisque sapien vitae
rhoncus fermentum. Aliguam iaculis neque dolor, et egestas lectus malesuada auctor.
Mauris sagittis, nibh guis tristique sollicitudin, magna libero blandit eros, sed sollicitudin,
eros ex at magna.




Mailings Review Wiew Help Acrobat
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Customising Heading Styles

* |tis not necessary to stick rigidly to the blue heading styles

@ T(TT
T

g

n B Sensitivity Styles As Modify...
Select All: (No Data)

ragra
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that can be found in the Styles group.

Remove from Style Gallery

Add Gallery to Quick Access Toolbar

* You can use your own format for your section/topic titles

Main Body (H1)

u s| ng th e Ste ps be I ow Lorem ipsum dolor sit amet, consectetur adipiscing elit. Donec scelerisque sapien vitae
: rhoncus fermentum. Aliguam iaculis negue dolor, et egestas |ectus malesuada auctor.

Mauris sagittis, nibh quis tristique sollicitudin, magna libero blandit eros, sed sollicitudin

eros ex at magna.

» Step 1. Select a font for each title/topic ropic 1(+2)

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Donec scelerisque sapien vitae
rhoncus fermentum. Aliguam iaculis negue dolor, et egestas lectus malesuada auctor.

° Step 2' H igh I ight the titl e Mauris sagittis, nibh quis tristique sollicitudin, magna libero blandit eros, sed sollicitudin
eros ex at magna.

° Step 3. Right_click on the cu rrent Heading Style in the or sitg‘ﬂmgg ((‘)nse‘cteturadipiscinggjj;. Donec scelerisque sapien vitae
rhoncus fermentum. Aliguam iaculis neque dolor, et egestas lectus malesuada auctor.

Mauris sagittis, nibh guis tristique sollicitudin, magna libero plandit eros, sed sollicitudin
eros ex at magna.

Styles group.

Topic 1.2 (H3)
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Donec scelerisque sapien vitae
rhoncus fermentum. Aliguam iaculis negue dolor, et egestas lectus malesuada auctor.

hd Step 4. SE|€Ct Update [Style NamE] tO MatCh Selection. Mauris sagittis, nibh guis tristique sollicitudin, magna libero blandit eros, sed sollicitudin

eros ex at magna.

* Note: A style is applied to all heading types. Meaning you

must use the same style across all H1ls in the document etc.



Updating a Table of Contents

 Update Table of Contents A= * You can update a table of contents at
Waord is upda_ting thg table of contents. Select one . . . . .
i B | any time by clicking on it and selecting
: - | Update Table... @ Update page numbers only:
(71 Update entire table
Update table.

Contents
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SECHION 2.2 vvvsseeressessesssseeessssessessesesesssessessssseseesseesessessessssseeseessssses e ssesseseseesessesssesssmeeses 2 * Generally, it’s worth updating the
== = o= 2 .

( entire table.




File Home Insert
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Header & Footer
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Page Margins > )
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@ Format Page Numbers...

E‘?( Remove Page Numbers

Page :
Numbers

Plain Number 2

Plain Number 3

[ Footer O
@ More Page Numbers from Office.com Plain Number 3
[{; Number with no formatting or
accents

Page numbers not only inform your Table of Contents but they are also a requirement for formatting an essay with
APA referencing.

To add page numbers:
Step 1: Double click the top or bottom of a page to open the Header & Footer tab.

Step 2: Select Page Number on the left-hand side of the ribbon.

Step 3: Choose top or bottom (the top-right corner is recommended by the APA).

Step 4: Choose left, middle, or right (you will need to use Plain Number 3 to comply with APA).

Step 5: Close Header and Footer using the button marked in the screenshot.


https://apastyle.apa.org/style-grammar-guidelines/paper-format/page-header
https://apastyle.apa.org/style-grammar-guidelines/paper-format/page-header

Page Breaks

« Page breaks are used to control where a page ends and
where a new page begins.

* Itis best to move to a new page using ctrl + Enter or
Insert > Page Break.

« Using multiple carriage returns to move to a new page is
not recommended as it creates space which will be

retained, and shift around, as the document is edited.
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Viewing Breaks

« To view your breaks: in the Home tab, click the Show/Hide button in the Paragraph group.

« Simple line spaces will be represented by the following icon: €

« Page and Section Breaks are represented by multiple dashes and their respective titles.

AutoSave (@ off) = Documentl - Compatibility Mode - Word
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Show paragraph marks and other
hidden formatting symbols,
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This is especially useful for
1 Section Break (Cont advanced layout tasks.

[

This-is-what-a-page-break-looks-like: ¥

Ed



Deleting a Break

* Click on the break you wish to remove.

* Your cursor will display just before the break

as shown.
e Simply hit delete on your keyboard.

* Note: If you delete a section break, the
section above that break in the document will
be merged with the section below that break,

including becoming formatted to match.

AutoSave (@ off) Docurmnentl - Compatibility Mode - Wy
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Clipboard Font ] Paragraph ]
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References — Source Manager

* You can save your references in Word, for each individual
document. These are also saved in Word for future

assignments.

» References can be pulled from the source manager for
each citation and for building your References list at the end

of the document.
* This is done via References > Citations and Bibliography.

* First, you will need to set the Style to APA (note: this is set

to the 6t edition).

* Next, select Manage Sources. In the next slide, we will look

at how to add a new source.

References Mailings Review View
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Sea rch Researcher

Research

Insert

[51 Manage SOUrCes
@ o Styles APA -
Citation ~ L Bibliography ~

| Citations & Bibliography |




Adding a New Source

P Search (Alt+Q)

Mailings Review View Help Acrobat

@ [ Manage Sources |nsertTabIeofFigures ﬁ Insertlndex

7 Styles | APA -

Insert o Insert Mark Mark
Citation ~ [T:l)B'b“UQ'aph}” Caption |_—E| Cross-reference Entry Citation
Citations & Bibliography Captions Index
Search: Sort by Author
Sources available in:
Browse...

Master List

Kolk, Bessel A. van der; The Body Keeps the Score (2014)

Y cited source

- Copy Kolk, Bessel A va

Acronyms

Table of Authorities Insights

n der; The Body Keeps the Score (2014)

placeholder source

- [Rolk,

Bibliography Entry:
Kolk, B. A. (2014). The Body Keeps the Score. New York: Penguin Group.

+_|3 [ Insert Table of Authaorities A%C

Edit Source

Type of source [N SEEEEE

Bibliography Fields for APA
Author  Kolk, Bessel A, van der
J Corporate Author

Title The Body Keeps the Score
Year 2074

City NewYork

Publisher Penguin Group
|1 show Al Bibliography Fields

Tag name

Bes14

Language | Default

To add a new book, paper, website, or article to
your source list select Manage Sources.

This will open the Source Manager.

The Master List (left) contains all previously-
used sources i.e from past documents. The
Current List (right) lists sources and
placeholders in this document. You can copy
sources from one list to the other.

You can click any source to preview how it will
display in your document.

If you click New, you will be given a form to fill.
Simply fill in all the relevant details and press
OK. Word will arrange the source as per your
chosen style.



Using Sources

2 Search (Alt+Q)

oc_working doc = Saved v

Mailings Review View Help Acrobat

5 Manage Sources [ Insert Table of Figures
lostyle APA ~ —

o Insert
14 Bibliography ~ Caption L[] Cross-reference

T h

Kolk, Beszel A. van der Captions
The Body Keeps the Scare,

(2014)

'Ll Add New Source...

=% Add New Placeholder...

Main Body (H1)

Lorem ipsum dolor sit amet, consectetur
rhoncus fermentum. Aliguam iaculis nequ
Mauris sagittis, ni iStristi ici
eros ex at magnd. (Kolk, 2014)

You can use your list of sources to add a citation within your
essay i.e using References > Insert Citation.

And also to build your References list at the end of the
document i.e using References > Bibliography > References.

S /o e _

Mailings Review View Help Acrobat
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Citation
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Bibliography

Chen, J. (2003). Cite Mew York: G 3

Heas, 1. {2005). Creating o Formal Publication. Boston: Proseware, Inc.

Kramar, I, D. [ 2008), How to ies. Chicago: A

References

References

Chen, J. (2003). Cite Mew York: G 3

Heas, 1. {2005). Creating o Formal Publication. Boston: Proseware, Inc.

Kramar, J. D. { 2006). How to ies. Chicago: A
Referenfies

Works Cited Automatic bibliography (labeled
"References") that includes all

Works Cited sources associated with the

Chen, J. (2008). O New York:C document

Heas, 1. {2005). Creating o Formal Publication. Boston: Proseware, Inc.

Kramar, J. D. [ 2006). How to Chicago:

[T] Insert Bibliograph
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' L~ 5 Update Citations and Biblicgraphy|

References
olk, B. A. (2014). The Body Keeps the Scare. New York: Penguin Group.

olan, P. (2012). Therapist and Client: A Relational Approach to Psychotherapy. UK: John Wiley &
Sons.




Inserting a Table of Figures

* A Table of Figures can also be automatically generated within
Word.

* This is limited to the information that was provided in the
caption however.

* The APA requires more information for the reference list
such as the author, year of publication, title, description in
brackets, and source. This may need to be added manually.

* To automatically generate a Table of Figures, use the References

tab.
I References I Mailings Review View Help Acrobat Picture Format
@ @ ) [ Manage Sources I Insert Table of Figures I
v [17 Style: APA  ~ —
Search Researcher Insert . Insert
Citation v [ Bibliography Caption [[5] Cross-reference
Research Citations & Bibliography Captions

Table of Figures
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https://apastyle.apa.org/style-grammar-guidelines/references/examples/clip-art-references

Anti-Plagiarism Declaration

The following information is required on the final page of your essay. You can copy and paste the below.

Anti-plagiarism declaration

Please include the following signed commitment on all written assignments submitted to Cork

Counselling Services Training Institute.

| hereby certify that this assignment is entirely my own work, except where | cite differently or

acknowledge sources in the text itself or in the list of references.

Student signature: Date:

Tip: To quickly and easily insert your signature you can take a photo on your phone and insert it as an
image.



Saving as PDF

* To save your essay as a PDF to the File option on the top-right of your document.

* Inthe new window that appears, press Save a Copy.

 Expand the dropdown list underneath the title editor and select PDF.

©
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Info

Save a Copy

Save as Adobe
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Share

Export
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Close
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More...

Save a Copy
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University College Cork

. OneDrive - University College...
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Sites - University College Cork
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_@ Add a Place
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" = Gahan, Sophie's OneDrive - University College Cork > Documents > C&P > Consulting > For...
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Word Document (*.doex)

i - ‘ F/Save

Word Document (*.docx)

Word Macro-Enabled Document (*.docm)
Word 97-2003 Document (*.doc)

Word Template (*.dotx)

Word Macro-Enabled Template (*.dotm)

PDF (*.pdf)
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Single File Web Page (*.mht, *.mhtml)
Web Page (*.htm, *html)

Web Page, Filtered (*.htm, *.html)
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Word XML Document (* xml)
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Strict Open XML Document (*.docx)
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Password-Protecting (1

* After you have selected PDF, as seen in the steps previous, select More Options.

I = Gahan, Sophie's OneDrive - University College Cork > Documents > C&P > Consulting > For...

Practice doc_working doc

* On the File Explorer window select
Options again, and tick Encrypt the

| PDF (.pdf) -] | B save
More options...
] New Folder
{ Stat
ame 3 Options
Register Formatting in Word.csv ©]
Page range
a CCSTI-Referencing-Guidelines-2022_2023 ©)] @® al
a cover page layout © _
O Current page
B Writing-Assignments (1)-1 © Select
election
2 . - - -
) Year-One-Manual-2022-2023-Final ©) O pagetsy From: |1 -
Publish what
@ Document

document with password.

Tags: Add a tag

ng Options...

"] Open file after publishing

Document showing markup
Include non-printing information
D Create bookmarks using:

Headings
Word bookmarks

Document properties

Document structure tags for accessibility

PDF options

PDF/A compliant

4

robat Docu...

Size

robat Docu...

robat Docu...

ect:

Tools ¥

tobat Docu...

Specify the subject

Save



Password-Protecting (2)

* Enter your password in the pop-up that appears and press OK.

32

! Encrypt PDF Document ? X
! 18

Encrypt the document upon saving.

Password:

wwwwwwww

wwwwwwww

Passwords must be between 6 characters and 32 characters in length.

I OK I Cancel

* The File Explorer will reopen, press Save. The document will save to the selected folder.

File name: | Practice doc_working doc

Save as type: | PDF

Authors:  Sophie Gahan Tags: Add atag Title:  Add a title Subject:  Specify the subject

Optimize for: (@) Standard (publishing

Options...
online and printing)

@ [ ] Open file after publishing

(publishing online)

Hide Folders Tools ~ I Save I Cancel




Resources

Microsoft Support: Word

apastyle.apa.org



https://support.microsoft.com/en-us/word
https://apastyle.apa.org/
https://www.flaticon.com/authors/xnimrodx
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